Test and Measurement Forum

measurement font and subwindow glitches

Forum for discussing PicoScope version 6 (non-automotive version)

measurement font and subwindow glitches

Postby rocket777 » Fri Feb 10, 2017 5:41 pm

I'm loving the picoscope as it runs on my windows 10 system, however, there's a few little glitches I keep running into with respect to measurements.

On startup and sometimes later if I add a display or change the view (can't exactly pin this down) the measurement auto width setting stops working. Other times, if I have multiple measurements in a view, it'll decide to scroll these, with very tiny scroll buttons and only one measurement will show.

I have a workaround, which is to turn on/off column autowidth, and to change the font size to something else, and then back again.

If this can't be fixed easily, could there at least be a button which would do all these steps in one toolbar button. Say, call it a measurement refresh.

Also, the auto-width seems to only takes a single shot at resizing, and does not resize over time, say when the units change in one of the columns. Could this be a setting which is checked every so often (e.g. maybe every 5 seconds), so it would eventually have the right sizes (i.e. only grow, never shrink).
rocket777
Newbie
 
Posts: 0
Joined: Fri Jul 03, 2015 7:08 pm

Re: measurement font and subwindow glitches

Postby Martyn » Wed Feb 15, 2017 9:44 am

We are looking at the way we handle and present measurements, so I will feed your requests into the mix.
Martyn
Technical Support Manager
Martyn
Site Admin
Site Admin
 
Posts: 2686
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 1 guest