High temperature measurement

Post any questions about our serial port products
Post Reply
Anders

High temperature measurement

Post by Anders » Mon Sep 11, 2006 7:05 am

Hello,

I have a problem with high temperature measurements. I want to measure up to 850 degC, but when the logger reach about 600 degC it stops at that temperature. Have I missed some settings or is the logger out of order?
I am using a TC-08 serial unit, type K thermocouple and the PicoLog program. Checked the thermocouple and it´s ok, also checked other channels but the same problem.

Sarah

Post by Sarah » Wed Sep 13, 2006 10:14 am

Hi

Thank you for your post.

The TC-08 is definately capable of measuring these temperatures. I would suggest it could be a grounding issue as these can occur at higher temperatures. I recommend to ground the TC-08 directly by connecting the outer casing of the RS232 port direct to ground.

Let me know how you get on with this.

Best Regards

Guest

High temperature measurement

Post by Guest » Wed Sep 13, 2006 10:59 am

Hello
I tried that but it didn´t help.
I also downloaded the latest program version, it didn´t help.
Run the laptop on batteri, it didn´t help.
I have looked trough your forum and tried every possible suggestions.
What to do?

Regards

Guest

High temperature measurement

Post by Guest » Wed Sep 13, 2006 11:44 am

Sarah wrote:Hi

Thank you for your post.

The TC-08 is definately capable of measuring these temperatures. I would suggest it could be a grounding issue as these can occur at higher temperatures. I recommend to ground the TC-08 directly by connecting the outer casing of the RS232 port direct to ground.

Let me know how you get on with this.

Best Regards
Hello
Pushed the wrong button. It´s still me, Anders, called guest in the last message.

Post Reply