I can't update to last software

Forum for discussing PicoScope (version 5)
Post Reply
claudio

I can't update to last software

Post by claudio » Fri Aug 04, 2006 2:51 pm

when I try to update I receive the next message "errore durante l' applicazione delle trasformazione verificare che i percorsi di trasformazione specificati siano validi"
and then stop the process someone can help me
in english the error could be
an error occur during the application of trasformations verify the paths of trasformation are validate
I'm sorry for my bad english

jyh
Active User
Active User
Posts: 13
Joined: Wed Nov 23, 2005 3:48 pm
Location: CERN (Geneva)

Post by jyh » Fri Aug 04, 2006 4:31 pm

Rather than updating or upgrading, what about :
1) uninstall PICO software
2) install PICO software
Then if it still fails ... you might be in real trouble
Good luck

Sarah

Post by Sarah » Tue Aug 08, 2006 1:31 pm

Hi

I would echo this piece of advice and recommend that you try uninstalling prior to reinstalling the software.

Let me know how you get on.

Best Regards

claudio

ok

Post by claudio » Tue Aug 22, 2006 9:26 am

tanks

Post Reply