Test and Measurement Forum


Having problems ? let us know the details here


Postby Guest » Tue Aug 01, 2006 9:48 pm


Is there any problem to install PicoScope Software in WIN/ME ?. I tried to do it, but I have problems running PicoScope.

I have and ADC212/100 with parallel port. The installation program permits to select these options:

Device: ADC-212
Port: LPT1

Installation program runs perfectly without any error message.

When I run PicoScope program the following error appears: ADC-212 not connected.

Is it necesary to modify some setting information of the parallel port?

BIOS Setup is configured as:

Onboard parallel port: 378/IRQ
Onboard parallel mode: Normal

Thank you,

Postby Sarah » Thu Aug 03, 2006 8:45 am


Thank you for your post.

This does not sound like a problem with software installation. Instead it seems like a settings issue with the parallel port. What other modes do you have available other than "normal"? I recommend trying the other options and seeing if this improves things.

When you open the software is the light on the front of the uinit going out? If it does then this is encouraging and the computer has at least had contact with the unit.

Let me know how you get on.

Best Regards

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests