Test and Measurement Forum

PICO Log Time Scale

Forum for discussing PicoLog

PICO Log Time Scale

Postby RQA » Tue Sep 27, 2016 10:42 am

Hello, I'm currently using the Pico Log with Picoscope 2000 series, I was taking readings every 10ms but decided to change to every 1ms. But the time results is the same could this be because the Picoscope can't go any quicker?
Before
Time Voltage
ms ( V )
9 0.234
25 0.415
40 0.415
56 0.415
71 0.415
87 0.433
103 0.415
118 0.324
134 0.216
149 0.198
165 0.179
181 0.161
196 0.143
212 0.161
227 0.415

After
Time Voltage
ms ( V )
9 0.358
24 0.179
40 0.179
56 0.161
71 0.161
87 0.143
102 0.397
118 0.397
134 0.397
149 0.397
165 0.397
180 0.397
196 0.252
212 0.198
227 0.179

Please note they're different readings but the before was set to every 10ms and the after was set to every 1ms.

Currently using a Dell Latitude E5510 Laptop | Windows 7 Professional | Service Pack 1 32bit.
Picoscope 2204A
RQA
User
User
 
Posts: 3
Joined: Tue Mar 08, 2016 10:23 am

Re: PICO Log Time Scale

Postby Hitesh » Tue Sep 27, 2016 12:39 pm

Hi RQA,

Click Settings -> Recording and try switching the Recording method to Streaming (single converter only).

Hope this helps,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2058
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: PICO Log Time Scale

Postby RQA » Mon Oct 03, 2016 2:55 pm

Solved thank you Hitesh. :D
RQA
User
User
 
Posts: 3
Joined: Tue Mar 08, 2016 10:23 am


Return to PicoLog

Who is online

Users browsing this forum: No registered users and 0 guests