Test and Measurement Forum

Programming Problem

Post your LabVIEW discussions here

Programming Problem

Postby nagiramadan » Wed Sep 21, 2016 12:45 pm

Hi,

I have Picoscope 2205A MSO and i want to use it in my application, So i tried a lot to open your examples in SDK ps2000A folder labView, C#, Excel put i have the same message unit not opened, Status = 3, handle = 0.
It works fine in your software picoscope 6. What i have to do.

Thanks
nagiramadan
Newbie
 
Posts: 0
Joined: Wed Sep 21, 2016 11:42 am

Re: Programming Problem

Postby Martyn » Thu Sep 22, 2016 6:29 am

Please make sure that the PicoScope 6 software is not open, and connected to the scope, when you try to run the examples.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2344
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Programming Problem

Postby nagiramadan » Thu Sep 22, 2016 6:49 am

I am sure about that. PicoScope Software isn't opened..
nagiramadan
Newbie
 
Posts: 0
Joined: Wed Sep 21, 2016 11:42 am

Re: Programming Problem

Postby Martyn » Thu Sep 22, 2016 10:31 am

I just spotted that you have the 2205A MSO, I had originally read it as 2205MSO.

Please can you email support@picotech.com so we can provide you with updated drivers and examples for this model, the current SDK's on the web were published before this model was released.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2344
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Programming Problem

Postby nagiramadan » Thu Sep 22, 2016 2:18 pm

Thanks a lot.
nagiramadan
Newbie
 
Posts: 0
Joined: Wed Sep 21, 2016 11:42 am


Return to LabVIEW

Who is online

Users browsing this forum: No registered users and 0 guests