Test and Measurement Forum

PicoScope Installation Language

Having problems ? let us know the details here

PicoScope Installation Language

Postby ziKarl » Tue Jun 06, 2006 5:27 am

During the installation of my new Picoscope 3206 (from CD-ROM R5.13.4) I have the choice to 'Install for all language'. This works as expected and I can switch from English to German, etc (in File/Setup/Languages).
But the update to the downloaded R5.13.9 allows only the installation EITHER for English OR for German. After Installation File/Options/Language doesn't exist anymore.

Best regards, Karl
ziKarl
Active User
Active User
 
Posts: 7
Joined: Mon May 29, 2006 12:08 pm
Location: Vienna

Postby Michael » Tue Jun 06, 2006 8:07 am

Hello Karl,

Thank you for your post.

THe new MSI installer package will install the language pack that is determined by your operating system.

Unfortunately this will not allow you to install a language that is not installed in Windows.

Best regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
Zen Master
Zen Master
 
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Postby ziKarl » Tue Jun 06, 2006 8:23 am

I'm sorry, but your answer is not fully correct.
It IS possible to install the english version of R5.13.9 although XP-German is installed, as well the as german language in an other attempt, but not the multi-language version as from CD-ROM Version R5.13.4.

Best regards, Karl
ziKarl
Active User
Active User
 
Posts: 7
Joined: Mon May 29, 2006 12:08 pm
Location: Vienna

Postby Michael » Tue Jun 06, 2006 8:27 am

Hello Karl,

I stand corrected. Can you confirm if you have German language modules installed in the OS? This may allow you to install the German option but not other languages as the software will try to install one language only.

YOu may be able to re run the install programme to install to another directory with a different language. Therefore installing two different instances of the same programme.

Best regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
Zen Master
Zen Master
 
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Postby ziKarl » Tue Jun 06, 2006 9:37 am

Hello Michael,
OS-installed: Windows XP - German Version

As I mentioned I can setup installation of R5.13.9 either english or german - both installations works correctly including help.

Unfortunately it is not possible a second instance of R5.13.9, because come to an other selection in the installer: change/repair/remove.

Tried all, but not language change possible.

So I will stay with the english version - for a correct reporting of other coming problems ;-)

Best regards, Karl
ziKarl
Active User
Active User
 
Posts: 7
Joined: Mon May 29, 2006 12:08 pm
Location: Vienna

Postby Michael » Tue Jun 06, 2006 9:40 am

Karl,

Thank you for your pateinece and information here.

Best regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
Zen Master
Zen Master
 
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests