Pico 3405D does not work

Having problems ? let us know the details here
Post Reply
hermes
User
User
Posts: 7
Joined: Wed Jul 13, 2016 8:05 am

Pico 3405D does not work

Post by hermes » Wed Jul 13, 2016 8:20 am

Hallo,

i use the 3405D since may this year without problems.

But today the Software PicoScope6 beta coonects to the scope (device was found) and then nothing happens
(Start, Stop does not work).

When i close PicoScope6 and restart it the Device was not found( in task the SW still run)

The Scope is connect to USB3 whit the external Power Supply, the 5V of the Power Supply are OK.

Try it on my Laptop and it works fine.

Uninstall the Software on my PC and install it again but still the same Probleme PicoScope6 hangs.

I have try it on USB3 and USB2.

Update
PicoScope® 6 beta - PC Oscilloscope software version: 6.12.2.1871
hangs on my PC, on my laptop the beta version works.

PicoScope® 6 - PC Oscilloscope software version: 6.11.12.1692
works still on my PC.

Gruß
Johann Weerts

Martyn
Site Admin
Site Admin
Posts: 3309
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Pico 3405D does not work

Post by Martyn » Fri Jul 15, 2016 12:09 pm

Can you reference the Self Help Guide and using section 3 locate and send us the trace.xml file to help us diagnose the issue. You can post it here or send it to us at support@picotech.com
Martyn
Technical Support Manager

hermes
User
User
Posts: 7
Joined: Wed Jul 13, 2016 8:05 am

Re: Pico 3405D does not work

Post by hermes » Tue Jul 19, 2016 6:54 pm

Martyn wrote:Can you reference the Self Help Guide and using section 3 locate and send us the trace.xml file to help us diagnose the issue. You can post it here or send it to us at support@picotech.com
Send trace.xml via email.

<event time="19.07.16 20:12:53.733" category="Exception" level="Error">Unhandled Exception:System.DivideByZeroException: Attempted to divide by zero.

Put it in a try catch.. ?

Gruß
Johann

Martyn
Site Admin
Site Admin
Posts: 3309
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Pico 3405D does not work

Post by Martyn » Wed Jul 20, 2016 8:30 pm

Can you try deleting the directory where you found the trace file, and then run the software again. Save off any files in there that you want to keep.
Martyn
Technical Support Manager

hermes
User
User
Posts: 7
Joined: Wed Jul 13, 2016 8:05 am

Re: Pico 3405D does not work

Post by hermes » Mon Jul 25, 2016 7:44 am

Martyn wrote:Can you try deleting the directory where you found the trace file, and then run the software again. Save off any files in there that you want to keep.
After deleting the directory the beta version working again :=)

Gruß
Johann

Martyn
Site Admin
Site Admin
Posts: 3309
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Pico 3405D does not work

Post by Martyn » Mon Jul 25, 2016 1:29 pm

That's good news :D , it sounds like a setting in the preference file was causing the error.
Martyn
Technical Support Manager

hermes
User
User
Posts: 7
Joined: Wed Jul 13, 2016 8:05 am

Re: Pico 3405D does not work

Post by hermes » Fri Sep 09, 2016 7:32 pm

Hallo Martyn,

the beta Version still hangs after change settings.

Gruß
Johann

Martyn
Site Admin
Site Admin
Posts: 3309
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Pico 3405D does not work

Post by Martyn » Mon Sep 12, 2016 6:22 am

Can you post the full trace.xml file here, or send it to support@picotech.com
Martyn
Technical Support Manager

hermes
User
User
Posts: 7
Joined: Wed Jul 13, 2016 8:05 am

Re: Pico 3405D does not work

Post by hermes » Fri Sep 16, 2016 8:47 pm

Hallo Martyn,

there seems it is a problem with my win7, install win7 new (see more problems whith USB).

Gruß
Johann

Martyn
Site Admin
Site Admin
Posts: 3309
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Pico 3405D does not work

Post by Martyn » Tue Sep 20, 2016 7:14 am

Have you sent us a trace file ?
Martyn
Technical Support Manager

Post Reply