Test and Measurement Forum

RMS between rulers

Post any questions you may have about our current range of oscilloscopes

RMS between rulers

Postby kapmeyer » Mon Jul 04, 2016 5:07 pm

Hi all, I just began to use the Picoscope. I tried to calculate the RMS of a captured sine wave.
But I only get the same values for "Value, Min, Max, Average" in the measurement line if I am in "whole trace",
and always "---" for all the items if in "Between rulers".

Looks like I make some mistake with the rulers.
(I have 2 dotted vertical lines on the screen, so I thought these are my rulers)

Am I missing something here ?

best regards
Jens

rulers.JPG
kapmeyer
Newbie
 
Posts: 0
Joined: Mon Jul 04, 2016 4:41 pm
Location: Bonn / Germany

Re: RMS between rulers

Postby Martyn » Mon Jul 04, 2016 8:33 pm

The rules you have pulled in are the phase rules from the right hand side, you need to pull in the time rules from the left hand side, little white square.

The min max and average are the RMS measurements over multiple buffers since you start collecting data. Unless the signal is varying I would expect them to be very similar, if not the same.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2351
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: RMS between rulers

Postby kapmeyer » Tue Jul 05, 2016 6:34 am

Martyn,

oh, I did not see those white squares, everything works fine now, thanks a lot !

best regards
Jens
kapmeyer
Newbie
 
Posts: 0
Joined: Mon Jul 04, 2016 4:41 pm
Location: Bonn / Germany


Return to USB PC Oscilloscopes

Who is online

Users browsing this forum: No registered users and 0 guests