Test and Measurement Forum

Data Scales Incorrectly When Copied From Scope

Forum for discussing PicoScope (version 5)

Data Scales Incorrectly When Copied From Scope

Postby enirwin » Tue May 23, 2006 11:53 pm

I'm using PicoScope 5.13.9 with a Model 3224 Scope. I've set up a custom range so I can display the output of a piezoelectric pressure transducer directly in psi units (10.31 mV = 1 psi). The output displays correctly on the screen, but when I copy as text from the scope window and paste into Excel, the data is off by a factor of 1000.

Is there a way to scale the copied data so that it matches the displayed data when pasted?

By the way, I'd swear that it was copying and pasting correctly before, but I have no idea what changed.

Thanks.
enirwin
Active User
Active User
 
Posts: 6
Joined: Fri Jan 20, 2006 5:22 pm
Location: USA

Postby Sarah » Wed May 24, 2006 2:31 pm

Hi

I've not heard of this before. Can you send us some files to demonstrate this to tech@picotech.com so that we can look into it further?

Best Regards
Sarah
 

Postby enirwin » Wed May 24, 2006 3:42 pm

I've attached my setup file.

I'm currently using a function generator to create a 5 V p-p sine wave at 1.1 kHz.

Please try this and let me know if you get similar results.
Attachments
PS3224 SETTINGS.zip
(901 Bytes) Downloaded 299 times
enirwin
Active User
Active User
 
Posts: 6
Joined: Fri Jan 20, 2006 5:22 pm
Location: USA


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests