Test and Measurement Forum

TC08 USB + ADC 011 USB

Which product is right for your exact requirements

TC08 USB + ADC 011 USB

Postby daliti » Wed May 17, 2006 3:16 pm

Hello,
Used today a TC08-USB together with a ADC011-USB.

Is it normal that the plastic casing becomes 43°C on the upper outside?
What is the influence of this on the measured values.

How it comes that the measured which were all around 20°C at a sudden rises all +/- 20 to 30 K?
When disconnecting one of the probes (T - TC) everything became +/- more normal. That probe was attached to a copper pipe.

Once the system running for some minutes, from the 8 connected TC's , 2 measured correct and 6 deviated seriously. One probe had to measure was around 100°C (almost boiling water in the pipe flowing) measured with and Pico registered +/- 50°C.
Another TC measured 45°C where the temperature was 58°C.
Everything was calibrated before twice: in crushed ice and in boiling water.

What can be the reason: a too hot casing perhaps?

For what can we use the cold junction? This is a measurement point somewhere in the casing I suppose.

The ADC was used to measure pressures between 6 an 30 bar. Those were registered correctly (Player) on the screen but how can I view them in a graph.
Afterward, I can see these values perfectly in the spreadsheet but I need a graph.
Is a combined graph possible with the temperatures? This is very important for our job (refrigeration) because there is always a relation between the measured pressures and temperatures.
daliti
 

furthermore

Postby Daliti » Wed May 17, 2006 3:20 pm

When I look now to the values that where registered this morning, between the highest and the lowest measured point, there is a difference of +/-20 K where this should be something in the order of 90 K.
Something went completely wrong.
Daliti
 

Problems persists

Postby Daliti » Fri May 19, 2006 6:25 am

Problems persists with the above setup.
Encountered now already 4 teems same problem after resetting computer, new settings, new data,...

Error message
" Runtime Error.
Program C:\Program Files\Pico Technology\PicoFull\plw32.exe
This application has requested the Runtime to terminate in an unusual way"

This happened this night again after 40000 of the 100000 readings.

Always halfway the readings, the logger or program halts.

We need urengtly a solution fr this because we need to measure urgent a faulty machine.
Daliti
 

Postby Guest » Fri May 19, 2006 9:32 am

Hi

Thank you for your post.

This sounds like a combination of issues. Firstly, when you say the plastic becomes 43C do you mean the unit is heating up? This should not happen and I cannot think of why it would. Are you applying the thermocouples to any voltages?

The erroneous readings sound like a grounding problem? Are you using a laptop computer? Laptops when used with power supplies can produce grounding issues due to the switch mode power suppply. If it is possible I recommend trying the unit on a desktop PC to see if the same happens.

The program crash you saw sounds more like a software bug that currently exists with the ADC-11. If you were using this at the time then I would almost certainly say this is what caused it. I recommend changing the file length to fewer samples and then using the Repeat Immediately function for that it starts a new file each time - this will keep it recording but will produce several files instead of one large one.

Best Regards
Sarah - tech support.
Guest
 


Return to Pre-Sales Advice

Who is online

Users browsing this forum: No registered users and 1 guest