picoscope 5.13.9 can not open PSD files

Forum for discussing PicoScope (version 5)
Post Reply
burgett
User
User
Posts: 5
Joined: Wed May 17, 2006 2:52 pm

picoscope 5.13.9 can not open PSD files

Post by burgett » Wed May 17, 2006 3:00 pm

HI,
I have started using 5.13.9. I can save and open text files, but if I save and then try to open a PSD file, it looks like it flashes on the screen and then the window minimizes and I can not open it. I have to close it and restart the software. Is there a work around, fix?

Regards,
Rick

Sarah

Post by Sarah » Mon May 22, 2006 11:46 am

Hi Rick

Thank you for your post.

I have checked this out and it is not a software bug - I cannot replicate it here. Instead I think it sounds like something I have seen before whereby the file opens in a window that is almost "offscreen". It seems as if it has been saved on a computer with a greater desktop resolution and tries to open into the same place but this is in fact off to the side of the displayed section. I am not sure if this is actually what is happening but this is how it appears and I found it to be file specific.

The way to get round it would be to right-click on the program on the start bar and select to maximise. This should rectify it.

Let me know how you get on with this.

Best Regards

burgett
User
User
Posts: 5
Joined: Wed May 17, 2006 2:52 pm

Post by burgett » Thu May 25, 2006 10:39 pm

Hi Sarah,
Thanks for the reply. Well, when I installed the software on a new computer I could load the psd files ok. So it is probably a screen resolution issue/window placement since my desktop is 1600 by 1200 and my laptop is 800 by 600.

Regards,
Rick

burgett
User
User
Posts: 5
Joined: Wed May 17, 2006 2:52 pm

Post by burgett » Fri May 26, 2006 6:31 pm

It looks like I spoke a little too soon. Two of the six files open normally - for what its worth they were dual trace files. Four of the six files require that I do the "Maximize" work around - they are single trace files.

Regards,
Rick

Post Reply