Saving line thickness as png

Forum for discussing PicoScope version 6 (non-automotive version)
Post Reply
viral
User
User
Posts: 2
Joined: Tue Apr 19, 2016 8:45 am

Saving line thickness as png

Post by viral » Mon May 30, 2016 8:35 am

Hi everyone,

I'm using Pico 5442A to acquire data and save it in PNG or JPG.

One of my problem is that I fixed line thickness at 4 points, it's really good on PicoScope 6 but when I save this in PNG. The line thickness is set to 1 point and it's not enough for me.

How can I solve this please ?

Thanks in advance guys

http://zupimages.net/up/16/22/whfm.png
http://zupimages.net/up/16/22/atvn.png

Martyn
Site Admin
Site Admin
Posts: 3333
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Saving line thickness as png

Post by Martyn » Mon Jun 06, 2016 10:00 am

You should find that Edit->Copy Entire Window As Image will work.
Martyn
Technical Support Manager

viral
User
User
Posts: 2
Joined: Tue Apr 19, 2016 8:45 am

Re: Saving line thickness as png

Post by viral » Mon Jun 06, 2016 11:01 am

Thanks for this advice but it's not working...

Do you know how I can save the zoom overview view with the option "save as" ?

Thanks !

Martyn
Site Admin
Site Admin
Posts: 3333
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Saving line thickness as png

Post by Martyn » Tue Jun 07, 2016 10:01 am

The attached file shows Edit->Copy Entire Window As Image for thick lines, and Alt prt sc for zoom overview if you just want the image, using the latest software release.

Currently if you use File->SaveAs and create a psdata file, then reload this, the zoom overview trace will disappear, but a slight movement in the box will redraw it.
Attachments
Copy Entire Window As Image.pdf
Screen Captures
(267.83 KiB) Downloaded 78 times
Martyn
Technical Support Manager

viral
User
User
Posts: 2
Joined: Tue Apr 19, 2016 8:45 am

Re: Saving line thickness as png

Post by viral » Tue Jun 07, 2016 12:38 pm

Thanks Martyn, it's because in my solution I have no choice and I need to save my image with Save As.

I'm sure this solution worked well but I can't use it.

Thanks for your help !

Martyn
Site Admin
Site Admin
Posts: 3333
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Saving line thickness as png

Post by Martyn » Thu Jun 16, 2016 7:02 am

I will log this as a bug with the development team, I can't guarantee on the time frame for a fix though
Martyn
Technical Support Manager

Post Reply