Test and Measurement Forum

Removing an offset

Forum for discussing PicoScope (version 5)

Removing an offset

Postby Philippe » Wed May 03, 2006 10:03 am

Hello,

I 've just bought the 3206, and my problem is :
When i shortcut probe with ground, my chanel A have 1,6v and my chanel B have 0v. if I reverse the probes, I have the same thing on channel A.
I can't remove offset with 5.13.9 picoscope software in settings menu. No choice chanel appeared.
What can i do ?

Thanks.
Attachments
Offset NULL.jpg
ScreenShot
(102.98 KiB) Downloaded 916 times
Philippe
User
User
 
Posts: 2
Joined: Wed May 03, 2006 9:48 am

Removing an offset

Postby Philippe » Thu May 04, 2006 1:08 pm

Hello.

Anyone ?

Perhaps did not understand my first message, my English is not very good.

I've just bought the 3206, and my problem is :

When i shortcut the probe with ground, my channel A has an offset of 1,6v and my channel B has an offset of 0v. if I reverse the probes, I have the same thing on channel A.
I can't remove offset with version 5.13.9 of picoscope software in settings menu. No choice of channel appeared.

What can i do ?
Philippe
User
User
 
Posts: 2
Joined: Wed May 03, 2006 9:48 am

Postby Sarah » Mon May 08, 2006 3:14 pm

Hi Phillipe

Thank you for your post.

The Offset Null problem in 5.13.9 is only present in the language options other than English. It is something that we know about and are working to fix. If you use the English installation it should work fine. We aim to release a fix for this bug in our next release.

Best Regards
Sarah
 

Postby Guest » Tue May 09, 2006 7:07 am

Thanks a lot Sarah.
Guest
 


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests