Test and Measurement Forum

Password Change, and Scope looses link

Having problems ? let us know the details here

Password Change, and Scope looses link

Postby Newtonez » Wed May 04, 2016 11:51 pm

I am using a password e-mailed to me to log in. How, stroke by stroke, can I change it to something I can remember?
My 3205B scope looses it's USB link after a while, and I have to reboot the computer before I can bring it up again.
The pilot light is always red. On a four channel PicoScope, I have used, the pilot turns green when all is well.
Posts: 1
Joined: Thu May 08, 2014 6:53 pm

Re: Password Change, and Scope looses link

Postby Misan » Fri May 06, 2016 3:15 pm

Hi Newtonez,

Two questions = one answer + more questions :mrgreen:

When logged in, on top of page, just above the line “It is currently Fri …”, on the left hand side, below the “Board Index” there is a link “User Control Panel”.
It may depend on your browser, but with my OS X + Safari it is nearly invisible because half of the line is missing.

Click it.
Next to “Overview”, click at “Profile.
From “Edit profile” go down to “Edit account settings” - click it.
There you go.

OK, the USB connection crashes.
If you have to reset the computer I’d assume its the computer (don’t lough ! ).
Usually you’d disconnect the USB, close (or force quit) the SW and connect USB again.
So the first question would be which computer and which OS do you use?

It seems to me PicoScopes are a bit critical in terms of USB power and spikes on USB data lines.

Always and only use the blue original Pico USB cable from PC to the scope.

Don’t use any USB hub in between.
Try a different USB port or your machine, some are better, sounds strange but try!

I have a 2205 and the red LED is always on when it is powered up, it is off when the scope is SW connected (driver) and idle, and flashes / is on on data acquisition - but always red.

The next question would be regarding the “after a while”, using the scope, changing (GND) probes, switching ranges, or computer and scope in idle, after sleep mode, and so on ...

Can you try a different machine ?
Active User
Active User
Posts: 7
Joined: Mon Apr 18, 2016 10:05 pm

Re: Password Change, and Scope looses link

Postby Hitesh » Tue May 10, 2016 8:42 am

Hi Newtonez,

The PicoScope 3205B only has a red coloured LED, and as Misan mentioned, it will be lit when the device is connected , flash when the device is collecting data and turn off when the device is stopped.

Which version of the PicoScope software are you using (click Help -> About PicoScope 6...)?

You can use a powered USB hub if you wish.


Technical Specialist
Pico Technology
Site Admin
Site Admin
Posts: 2026
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests