Test and Measurement Forum

Edit->Copy Entire Window

Forum for discussing PicoScope version 6 (non-automotive version)

Edit->Copy Entire Window

Postby skypico » Fri Apr 15, 2016 8:21 am

I just started using PicoScope 6, and everything is fine except I can't get the entire window copied using "Edit-> Copy Entire Window as Image". The image always comes out as about 2/3 of the entire window (always the upper left portion). "Copy as Image" works fine though, but I do need those measurement information. Can anyone help with this problem?
Thank you!

Entire Window missing.jpg
skypico
Newbie
 
Posts: 0
Joined: Fri Apr 15, 2016 8:03 am

Re: Edit->Copy Entire Window

Postby Hitesh » Wed Apr 20, 2016 9:57 am

Hi skypico,

Which operating system and version of PicoScope 6 are you using?

What is the resolution setting for your display?

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2063
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: Edit->Copy Entire Window

Postby skypico » Fri Apr 22, 2016 3:26 am

Hi,

I am using Windows 7 Professional (64-bit), Service Pack 1.
My PicoScope 6 version is: 6.11.12.1692
PicoScope_version.JPG


The display resolution is 1920x1080, and I'm using 2 displays. I tried to turn off the second one and use one display only but still got the same "upperleft 2/3 image" out of it. Nothing works.



Hitesh wrote:Hi skypico,

Which operating system and version of PicoScope 6 are you using?

What is the resolution setting for your display?

Regards,
skypico
Newbie
 
Posts: 0
Joined: Fri Apr 15, 2016 8:03 am

Re: Edit->Copy Entire Window

Postby bennog » Fri Apr 22, 2016 3:00 pm

You have enable font scaling on windows
If you set font scaling set to 100% again the problem disappears.
This is also on Win10

display scaling.png


If you set it to 100% in the above image you wont have this problem.

Benno
bennog
Guru
Guru
 
Posts: 79
Joined: Mon Nov 26, 2012 9:16 am

Re: Edit->Copy Entire Window

Postby skypico » Mon Apr 25, 2016 6:31 am

Indeed that's the cause.
But I like larger fonts, so I'll just use the clipping tool to copy/paste then.

Thank you very much for your help!! :)


bennog wrote:You have enable font scaling on windows
If you set font scaling set to 100% again the problem disappears.
This is also on Win10

display scaling.png


If you set it to 100% in the above image you wont have this problem.

Benno
skypico
Newbie
 
Posts: 0
Joined: Fri Apr 15, 2016 8:03 am


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests