Test and Measurement Forum

TC08 mV input

Post any questions you may have about our current range of USB data loggers

TC08 mV input

Postby Steve Morgan » Tue Apr 04, 2006 1:46 pm

Hello,

I am using a TC-08 for logging both K-type thermocouples and mV inputs. Before I connect any of the thermocouples, there appears to be a ground isolation problem.

When I connect a 32 mV input the reading is unstable and reads about 24.xx mV.
1 - Disconnecting the AC ground wire, from the instrument that is producing the 32 mV, changes the mV reading but does not correct the problem.
2 - However, if I unplug the notebook pc from the AC line (making it run from it’s battery) the reading goes to 32 mV and is stable. This would not be a bad solution if I was not running a 4 day test.

I would be grateful for any help you could provide.

Steve
Steve
Steve Morgan
Newbie
 
Posts: 1
Joined: Tue Apr 04, 2006 1:38 pm

Postby Michael » Thu Apr 06, 2006 7:34 am

Hello Steve,

Your laptop uses a switch moe PSU with a floating ground. YOu will need to earth the TC08 to the same earth as your test rig. You can do this a couple of ways: Earth the TC08 directly from the serial port(if it's a serial port version) or you can earth the chassis of the laptop.

Simply connect a piece of wire to the ground plane of your test rig and to your PC/TC08.

Best regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
Zen Master
Zen Master
 
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire


Return to USB PC Data Loggers

Who is online

Users browsing this forum: No registered users and 0 guests