Test and Measurement Forum

6.11.12.1692 BUG? Cursor Tooltip Channel Values

Forum for discussing PicoScope version 6 (non-automotive version)

6.11.12.1692 BUG? Cursor Tooltip Channel Values

Postby MSHenney » Tue Apr 05, 2016 9:44 pm

In Picoscope 6:
When using the Select cursor(arrow) in an analog display panel, three channels (A,B,C) active:
When the select cursor is positioned in the white space between signal traces and the left mouse button is clicked, the tool-tip window pops up, as expected. It displays the cursors' time position correctly, but all of the channel voltages displayed contains the cursor voltage graticule position. I expect the tool-tip channel values to contain the signal trace voltages at that time position.
Is this a bug?
Thank You.
Michael

PC: dell Precision M4800, docking station, three monitors (1x laptop, 2x 23"desktop),
OS: Windows 7
Software: Picoscope 6 version 6.11.12.1692
Hardware: Picoscope 3406D MSO
MSHenney
Newbie
 
Posts: 0
Joined: Tue Apr 05, 2016 9:17 pm

Re: 6.11.12.1692 BUG? Cursor Tooltip Channel Values

Postby Hitesh » Wed Apr 06, 2016 8:52 am

Hello Michael,

This is the current mode of operation to show the position of the cursor on the display.

I will add your comments to an existing feature request for cursors that track the signal.

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2009
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests