Test and Measurement Forum

The latest version 5.13.7 can't be installed in windows 2003

Forum for discussing PicoScope (version 5)

The latest version 5.13.7 can't be installed in windows 2003

Postby orhan.can » Thu Mar 16, 2006 11:34 am

I was using the previous one in windows 2003. But the new one fails. Solution ?
orhan.can
Newbie
 
Posts: 1
Joined: Thu Mar 16, 2006 11:29 am

Postby Michael » Thu Mar 16, 2006 10:10 pm

Hello,

YOu will have to give us a bit more information about the problem.

Are you using the full download?

Regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
Zen Master
Zen Master
 
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Postby Johan » Mon Jul 10, 2006 9:08 am

It is a problem with the full download. It just says that it should be installed on win 95, 98, nt, 2000, xp and the it quits the installer
Johan
 

Postby Michael » Mon Jul 10, 2006 9:16 am

Hello,

You must be running Windows 2003 server edition.

We do not currently support this version of Windows.

I am sorry we cannot help you on this matter.

Best regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
Zen Master
Zen Master
 
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Postby peterhr » Mon Jul 17, 2006 1:43 pm

You need to update your list of supported platforms to bring it up to date - The only fully supported Windows platfom you have is XP.

Windows 95, 98 and NT are no longer supported by Microsoft (apart from security fixes for NT).

On June 30, 2005, the Windows 2000 product family entered the Extended Support phase (security hot fixes and paid support), which continues through June 2010.

Windows 2003 is - more or less - just the server version of XP.

What are you going to do with the four flavours of Microsoft Vista when it comes out next year?

Because you haven't tested the software on the platform - you don't permit it to be installed, then you just dismiss the customer with "We cant help you with this matter"

Hardly customer friendly !

It might be better to just say the software isn't supported on the platform but to allow the installation anyway.

Best Regards

Peter
peterhr
User
User
 
Posts: 3
Joined: Wed Oct 20, 2004 2:57 pm

Postby Michael » Tue Jul 18, 2006 9:57 am

Hello Peter,

Thank you for your reply.

YOu have raised a good point about support here. We will support application installation on Windows 95/98/NT/2000/XP. We do not support problems with these operating systems, only our products both software and hardware.

I will check with our software development team about allowing installation on Win2003 Server systems.

Support for WinVista will be different due to Windows forcing of driver signing. All hardware manuacturers will be subject to this.

Best regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
Zen Master
Zen Master
 
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 2 guests