Test and Measurement Forum

TC-08 (USB) - XP Error (Device Not Recognized)

Post any questions you may have about our current range of USB data loggers

TC-08 (USB) - XP Error (Device Not Recognized)

Postby okioma » Thu Feb 23, 2006 11:03 am

I have been using TC-08 USB infact two units. one unit has started giving the error "USB Device Not Recognized - the device has mulfuntioned". Despite re-installing the software several times, re-starting XP and even trying to update the driver, the error still exists. Why is Xp not recognizing the device. I have check the connection ; it is ok. The unit has been working without a problem using XP.

:(
okioma
Newbie
 
Posts: 1
Joined: Thu Feb 23, 2006 10:45 am

Postby Michael » Thu Feb 23, 2006 11:23 am

Hello,

It sounds like the unit has developed a fault. Please return the unit to place it was purchased. If this was direct from Pico, please email support@picotech.com
otherwise, please return it to your distributor for repair.

Best regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
Zen Master
Zen Master
 
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

TC-08 (USB) - XP Error (Device Not Recognized)

Postby Guest » Thu Feb 23, 2006 2:38 pm

Michael,

Thanks. Found out that the problem. This error was caused by the USB extender. we are using LINDY USB Extender. The connection wiring in between is ok but the LINDY USB extender has some circuit inside which may have failed. The TC-08 is working fine when disconnected from the USB extender and connected directly to the PC.

Which type of USB extender can you recomended to run about 30 meters without lossing the signal and reliable?

Regards,

Okioma
Guest
 

Postby Michael » Fri Feb 24, 2006 9:50 am

Hello Okiama,

The USB extender may not be supplying the required power for the TC08. Try using a powered hub to extend the reach of the USB.

Best regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
Zen Master
Zen Master
 
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Postby Guest » Wed Mar 22, 2006 3:14 pm

Hello,

I have been experiencing about the same problem with a TC08. We have in fact two TC08's which one we recently bought. This newest one is not being recognized, where the "old" one is being recognized. Can we solve this problem ourselves our do we need to return this TC08?

Thanks already,

Wilco
Guest
 

Postby Sarah » Fri Mar 24, 2006 11:22 am

Hi Wilco

Is it being recognised anywhere? If you try other ports and other computers then does this work? If it won't work anywhere at all then it needs repairing.

If you want to send it to us for repair you need an RMA. We can issue you one if yousend us your full contact details and details of the unit to tech@picotech.com requesting an RMA.

Best Regards
Sarah
 


Return to USB PC Data Loggers

Who is online

Users browsing this forum: No registered users and 0 guests