PicoLog for windows ADC16: wrong response

Forum for discussing PicoLog
Post Reply
Jiangping Yu

PicoLog for windows ADC16: wrong response

Post by Jiangping Yu » Fri Feb 10, 2006 8:02 pm

:cry:
We have ADC 16 and picolog for windows software. During recording, the data will changed suddenly from 0.3 to -1.5 and keep at -1.5 without any change though the panel display is 0.3.

I want to know if the PicoLog for windows software caused this problem or ADC 16 connection has problem.

Thank you very much!

Jiangping

Sarah

Post by Sarah » Tue Feb 14, 2006 1:23 pm

Hi

Thank you for your post.

It could be the voltages on the RS232. If they are not supplying enough voltage then it could fail to respond intermittently. Check that the following is true on the serial port:

Pin 4 = -7V
Pin 5 = GND
Pin 7 = +7V

If this is the case and the problem persists then let me know.

Best Regards

Jiangping Yu

ADC16, wrong response

Post by Jiangping Yu » Tue Feb 14, 2006 9:17 pm

:cry:
Problem: PicoLog data suddenly dropped from 0.3 to -1.5 though the panel display is 0.3. I have to power off the machine and shut down picoLog, then restart to solve this problem. It happens very often and disturbs my normal tests.

You mentioned if the voltages on the RS232 is not supplying enough voltage then it could fail to respond intermittently.

There are 25pin connector on ADC16 panel. Pin 1: -5 v, Pin 2: +5
and from Pin6 to pin 13 are channels 8 to 1. Is this input voltage or supplying voltage for RS232?

RS232 has 9 pins:
RS232
o o o o
o o o o o

Could you please tell me which pins are 4, 5, 7? You said Pin 4=-7v,pin 5=GND, Pin 7= +7 v. Can I use muiltimeter to measure them? And how?

Thank you very much.

Michael
Advanced User
Advanced User
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Post by Michael » Wed Feb 22, 2006 9:56 am

Hello,

Reply sent by email.

Regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum

Post Reply