Test and Measurement Forum

wrong voltage after screen blank.

Discussion forum for the new Picoscope Mac software

wrong voltage after screen blank.

Postby KeithSloan » Thu Jan 14, 2016 12:51 pm

If I don't input into my mac for a short while the screen goes blank, when I wake it up by pressing enter picoscope shows the wrong voltage and seems not to work properly, I end up having to restart the application. Picoscope 6.11.8.11 Mac OSX 10.11.2 mono 4.2.1.102. I have checked the voltage with a meter and the meter reads 3.3. Picoscope shows over 4 until I restart and then it correctly display 3.3v
KeithSloan
Newbie
 
Posts: 1
Joined: Wed Jun 27, 2007 6:36 pm

Re: wrong voltage after screen blank.

Postby Hitesh » Fri Jan 15, 2016 10:48 am

Hi Keith,

Would it be possible to post a PicoScope 6 settings file for your setup please (click File -> Save As... and change the save as type to 'Settings files (*.pssettings)'.).

Does the problem occur on Channel B, and if possible are you able to repeat the same on a Windows PC? Have you tried the scope with the signal generator output set to 1 or 2V DC and fed back into Channels A and B on your PicoScope?

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2063
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: wrong voltage after screen blank.

Postby KeithSloan » Sat Jan 16, 2016 11:41 am

Files sent to support.

Tried the signal generator which is very difficult to use as values do not change correctly and unable to enter values. Also offset voltage does not work at all.
KeithSloan
Newbie
 
Posts: 1
Joined: Wed Jun 27, 2007 6:36 pm

Re: wrong voltage after screen blank.

Postby Hitesh » Wed Jan 27, 2016 9:27 am

Hi Keith,

Files have been received (thanks).

I'm not able to reproduce the issue so if you have any further information, please send it via your e-mail support ticket.

Development have been made aware of issues relating to the GUI.

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2063
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire


Return to PicoScope for Mac

Who is online

Users browsing this forum: No registered users and 0 guests