Test and Measurement Forum

I cant get my picoscope to read

Having problems ? let us know the details here

I cant get my picoscope to read

Postby Mrhazel » Tue Jan 10, 2006 4:38 pm

Im using an ADC-212 2 channel USB picoscope on the windows 2000 operating system. when i connect the probes to either the A or B input i cant get a signal to my PC. i have tried to get it to work with any of the settings but nothing seems to work. all i get is an empty graph with no readings at all. Right now im not sure if it is a hardware problem,like a broken wire sonewhere, or software, but whatever it is im out of ideas to fix it.
Mrhazel
User
User
 
Posts: 2
Joined: Tue Jan 10, 2006 3:45 pm
Location: Bonita

Postby Michael » Wed Jan 11, 2006 10:17 am

Hello,

Don't worry, this may be something very simple.
Firstly I need some clarity as to your scope setup.

How are you plugging your ADC212 into your PC?
Are you suing the latest software?
When you run the PicoScope software, arer you seeing a message on the bottom left corner saying "Waiting for ADC"?

Please answer these questions for us to be able to help you further.

Best regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
Zen Master
Zen Master
 
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

scope wont read

Postby Mrhazel » Wed Jan 11, 2006 5:07 pm

<<<Hello,
Don't worry, this may be something very simple.
Best regards,
Michael>>>

I installed the latest software updateand... Viola!
Started woring fine.
I am sure I will have more questions.....
Thanks so much for the quick reply!!

Ben
Mrhazel
User
User
 
Posts: 2
Joined: Tue Jan 10, 2006 3:45 pm
Location: Bonita


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests