Test and Measurement Forum

Using 2 USB ADC-11

Forum for discussing PicoLog

Using 2 USB ADC-11

Postby J_K » Thu Dec 01, 2005 10:02 am

Hi,
I have to measure 3 voltages at the same time, which do not have the same Ground. To achieve this I have to use 3 different data loggers. For the first voltage I'm using a Pico ADC-12, it works just fine. Our company has recently bought two Pico USB ADC-11 so I tried to use them for the other two measurements. I programmed some external subroutines in Testpoint like it's describes in the manual. The first Pico works on USB PP1 and I do get quite good results. The problems begin when I trie to open the second USB ADC-11 unit (Programmed for USB PP2). I don't recieve any signal and even the first USB module at the USB PP1-Port stops. I tried to get a signal with the PicoLog-Software, but there is no chance to get any signal from the module at the USB-PP2. Can i fix this with any software or do I have a hardware problem.

Best regards from Germany,
Julian
J_K
User
User
 
Posts: 2
Joined: Thu Dec 01, 2005 9:43 am

Postby Sarah » Tue Dec 06, 2005 11:48 am

Hi Julian

Thank you for your post.

I recommend to try our latest software as it has new drivers for the ADC-11 which access the units in a different way.

http://www.picotech.com/software

Let me know how you get on with this.

Best Regards
Sarah
 

Postby J_K » Tue Dec 13, 2005 2:54 pm

Hi,

it works fine. I also had a hardware problem. My USB-Port was corrupt.

Tanks,
Julian
J_K
User
User
 
Posts: 2
Joined: Thu Dec 01, 2005 9:43 am

Postby Guest » Mon Jan 23, 2006 1:16 pm

how did u fix ur hardware problem with ur usb port ... pc world told me it was going to cost £100-200 eeeeee... help
Guest
 


Return to PicoLog

Who is online

Users browsing this forum: No registered users and 0 guests