Test and Measurement Forum

USB PicoScope 3205A not being recognised

Post any questions you may have about our current range of oscilloscopes

USB PicoScope 3205A not being recognised

Postby John White » Thu Nov 12, 2015 3:12 am

Hi all.

I have used my 3205A regularly for a long time. Today my computer presents the "Numerating Devices" splash screen for a few minutes, then announces "No suitable device found." I've swapped ports, cables, tried earlier versions of PicoScope and an old backup image of my operating system from 6 months ago. I run Windows XP Pro with Service Pack 3 under Parallels (Macbook Pro). The Device Manager shows "PicoScope 3000 series PC Oscilloscope" is connected with no errors. I only have one virtual machine running at a time.

Help?

Regards,
John White.
John White
Newbie
 
Posts: 0
Joined: Thu Nov 12, 2015 2:50 am

Re: USB PicoScope 3205A not being recognised

Postby Hitesh » Mon Nov 16, 2015 3:17 pm

Hello John.

Is there a red LED lit on the PicoScope when it is plugged in?

It might be helpful to see the trace.xml file corresponding to the last PicoScope 6 session where the device was not detected - please refer to section 3 of the PicoScope 6 Self-Help Guide.

Have you tried the PicoScope 6 for Mac OS X software?

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2063
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire


Return to USB PC Oscilloscopes

Who is online

Users browsing this forum: No registered users and 0 guests