Test and Measurement Forum

Unable to detect PICO3000

Post any questions you may have about our current range of oscilloscopes

Unable to detect PICO3000

Postby sg_34 » Tue Oct 27, 2015 11:59 am

Hello, I've update picoscope SW release 6.10.18.1052, but now I'm unable to detect my PICO : unable to find it? My PICO doesn't appear when I refresh device list....

How to proceed?

Best regards
sg_34
Newbie
 
Posts: 0
Joined: Tue Oct 27, 2015 11:55 am

Re: Unable to detect PICO3000

Postby Hitesh » Wed Oct 28, 2015 10:18 am

Hi sg_34,

Which PicoScope 3000 Series device are you using?

Please try downloading and installing the PicoScope 6.11 Beta software from our Downloads page (no need to uninstall the stable version).

If you are still encountering issues please refer to section 1 of the PicoScope 6 Self-Help Guide.

It would also be helpful to send in the trace.xml file corresponding to the last session with the PicoScope 6 Beta software (see section 3 of the guide).

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2063
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: Unable to detect PICO3000

Postby sg_34 » Wed Oct 28, 2015 10:44 am

Hi,

I'm using PICO3206DMSO model.

I've try with different SW and with different PC, always the same problem appear (see attch screen capture).

It seems like short circuit inside picoscope?
Attachments
PICO_3206DMSO_USB-Trouble.jpg
sg_34
Newbie
 
Posts: 0
Joined: Tue Oct 27, 2015 11:55 am

Re: Unable to detect PICO3000

Postby Hitesh » Wed Oct 28, 2015 2:13 pm

Hi sg_34,

Hopefully this has been translated correctly - the message appears to show that there is a peak power on the USB port hub. Are you using a powered USB hub at all?

Did the PicoScope work prior to the software update and did you try PicoScope 6.11 Beta?

Are you connecting the device via a USB 3.0 port or using the dual-headed USB 2.0 cable on USB 2.0 ports?

In the Windows Device Manager, does the PicoScope appear as an 'Unknown Device'.

When and where did you purchase the PicoScope 3206DMSO from?

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2063
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: Unable to detect PICO3000

Postby sg_34 » Wed Oct 28, 2015 3:13 pm

PicoScope is connected direct to my PC (no Hub), i've tried on different USB port direct on PC, always same trouble.

I'm using one USB 3.0

PicoScope doesn't appear in the device manager

He work, but last time, at the startup message appear, I clear and restart PC and it's work. But now, unable to start, always the same msg, even on a PC where I dont' use picoscope (SW not installed, windows must recognize and ask to install driver, but not error msg only).

I've purchased Picosope throught Radiospares, less than one year ago (warranty for few days)

Is there no risk with Beta release?
Dual headed with two USB2.0 was delivered with pico, if yes I can try it?
Is phone call possible?

Regards,
sg_34
Newbie
 
Posts: 0
Joined: Tue Oct 27, 2015 11:55 am

Re: Unable to detect PICO3000

Postby Hitesh » Wed Oct 28, 2015 4:19 pm

Hi sg_34,

The Beta release normally contains new features which have not been fully tested but should then become stable once it has been through the testing process here.

If you have the USB 2.0 cable please try it as well.

You can call us via our Skype ID pico_tech_support or via the telephone number on the About Pico Technology page on our website.

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2063
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire


Return to USB PC Oscilloscopes

Who is online

Users browsing this forum: No registered users and 0 guests