Test and Measurement Forum

PicoScope 3205D MSO not recognised

Discussion forum for the new Picoscope Linux software

PicoScope 3205D MSO not recognised

Postby miche80 » Fri Oct 16, 2015 10:05 pm

I tried to install this but even if the installatio eded withot errors it cannot recognize my 3025d mso device.
the demo program coming along with ps3000a lybraries is working but picoscope tells me no device is detected.
any idea what can be the reasons? the version before is working fine but this not.
for refenence I use rpm install, picoipp version 1.1.2.4r52 and ps3000a version 1.4.5.6r40. picoscope is working in demo mode and from shell I can sample data from the device.
miche80
Newbie
 
Posts: 0
Joined: Fri Oct 16, 2015 9:50 pm

Re: PicoScope 3205D MSO not recognised

Postby Hitesh » Tue Oct 20, 2015 7:57 am

Hi miche80,

There is a utility that should be installed which you can run to check whether a connection can be made to the device.

By sample data from shell, do you mean that you are able to build and run the C console application from the libps3000a package?

It would be helpful to see the trace.xml file corresponding to the last PicoScope 6 session where the device was not found. This can be found in the following location:

~/.local/share/Pico Technology/260a68f1-30f-0a5e01d65514

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2062
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire


Return to PicoScope for Linux

Who is online

Users browsing this forum: No registered users and 0 guests