Test and Measurement Forum

CM3 response time

Having problems ? let us know the details here

CM3 response time

Postby joschipp » Tue Oct 06, 2015 2:39 pm

I’m searching for a current- Logger for logging 0-15 Amps, and now I have got a cm3 for testing purpose.
But the logger-response time is awful - after reducing current from 10 to zero ampere, 30 seconds later it still shows about 2 ampere!
I did not find any information about this in the specification, but on your website you are showing an image with much faster response. Is there a way to adjust the averaging time? (Otherwise it does not meet my expectations)
BTW: one of the three clamps doesn’t close completely, this causes a difference of 10% between the three chanels.

regards,
Johannes
Attachments
cm3.png
joschipp
Newbie
 
Posts: 0
Joined: Tue Oct 06, 2015 12:41 pm

Re: CM3 response time

Postby Martyn » Tue Oct 06, 2015 7:55 pm

The CM3 has a full scale reading capability (using a standard 1mV/A clamp) of 1000A. It is supplied with 200A AC clamps which is the normal recommended working range, if these are used to measure low currents the result will be a longer settling time, as you have found. For information the pictures on the website are not zero based, the current only drops to 7A, and the time window is 10 minutes, the data came from our offices.

For very low currents it is possible to improve performance by using more sensitive clamps (10mv/A or even 100mV/A), or alternatively to loop the current carrying wire through the clamp multiple times to increase the signal, scaling the values in the software.

As you have an issue with one of the clamps please contact support@picotech.com so that we can sort it out for you.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2287
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests