Test and Measurement Forum

Picoscope 3206 not detected on osx 10.9.5

Discussion forum for the new Picoscope Mac software

Picoscope 3206 not detected on osx 10.9.5

Postby bbbb80 » Sat Oct 03, 2015 9:09 am

Hello,
I have downloaded the picoscope software for the mac version 6.11.6.31.
I have plugged in my Picoscope 3206 into my mac book pro.
I go into System Information and I can see the device. Initially after plugging in, the picoscope comes up as "Vendor-Specific Device" under USB 3.0 Hi-Speed Bus. The PID is 0x1001 and VID is 0x0ce9.

I run the Picoscope software, the splash screen says "Enumerating Devices", but then the full window comes up saying No Suitable Device Found, would you like to use a demo device. I click no. I wait a minutes and as per other forum posts, I have attached the trace.xml file.

In system information, the device now says PicoScope 3000:
PicoScope 3000:
Product ID: 0x1001
Vendor ID: 0x0ce9
Version: 0.00
Speed: Up to 480 Mb/sec
Manufacturer: Pico
Location ID: 0x14100000 / 13
Current Available (mA): 500
Current Required (mA): 500.

Can you help me please?
Thanks,
Ben
Attachments
trace.xml
Trace file
(10.56 KiB) Downloaded 75 times
bbbb80
Newbie
 
Posts: 0
Joined: Sat Oct 03, 2015 8:54 am

Re: Picoscope 3206 not detected on osx 10.9.5

Postby petervw » Mon Oct 05, 2015 7:43 pm

Same problem here with 4262 and MacBook Air with 10.9 running XP thru Virtual Box.

Peter
petervw
Newbie
 
Posts: 0
Joined: Mon Oct 05, 2015 7:36 pm

Re: Picoscope 3206 not detected on osx 10.9.5

Postby bbbb80 » Sat Oct 10, 2015 7:44 am

Please can someone help with this?
Thanks,
Ben
bbbb80
Newbie
 
Posts: 0
Joined: Sat Oct 03, 2015 8:54 am

Re: Picoscope 3206 not detected on osx 10.9.5

Postby Martyn » Sun Oct 11, 2015 6:44 am

Not a solution but something to try :- if you have access to a powered USB hub please try with that, and make sure you are using our blue USB cable, it designed to provide consistent power to the device.

Which 3000 model do you have?
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2355
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Picoscope 3206 not detected on osx 10.9.5

Postby bbbb80 » Mon Oct 12, 2015 7:05 pm

Hi Martin,
Thank you for replying. The model is the Picoscope 3206.

I am using the original Blue cable.
I have also tried using an external 12V >500mA DC power supply to power the 3206.
The result is the same with both - no suitable device found.

I noticed that when I first plug in the Picoscope, the red LED is lit to the left of the channel A BNC connector.
When I load the Picoscope6 software, the splash screen is displayed and the text "enumerating devices" is displayed. 3-seconds later the red LED turns off and there is a very quiet audible click.

Thank you,
Ben
Last edited by bbbb80 on Tue Oct 13, 2015 6:21 pm, edited 1 time in total.
bbbb80
Newbie
 
Posts: 0
Joined: Sat Oct 03, 2015 8:54 am

Re: Picoscope 3206 not detected on osx 10.9.5

Postby Martyn » Mon Oct 12, 2015 7:24 pm

How long have you had the device, and is it still working on a Windows PC?
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2355
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Picoscope 3206 not detected on osx 10.9.5

Postby bbbb80 » Tue Oct 13, 2015 6:20 pm

I have had the scope a long time 8 or 9 years, but I have not used it for the last two years. I will try it on a windows PC at the weekend.
Thanks,
Ben
bbbb80
Newbie
 
Posts: 0
Joined: Sat Oct 03, 2015 8:54 am

Re: Picoscope 3206 not detected on osx 10.9.5

Postby Martyn » Wed Oct 14, 2015 6:40 am

I am not sure that we would have shipped a blue USB cable with a device of that age. Our current "Blue" cables have thicker cores, and a modified grounding arrangement, so that our devices can receive a more stable supply from the port. This is required even if they have additional power adapters.

Please contact support@picotech.com with your contact details and we can look to get you one of these to you.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2355
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to PicoScope for Mac

Who is online

Users browsing this forum: No registered users and 0 guests