TC08 on Tecra 510CDT

Having problems ? let us know the details here
Post Reply
Guest

TC08 on Tecra 510CDT

Post by Guest » Tue Oct 11, 2005 10:58 pm

I am trying to connect my 'TC08 serial' to a Toshiba Tecra 510 CDT laptop. The software installs and runs OK but is giving incorrect readings, constantly moving from about 30DegC to 60DegC when it should be reading about 22. I have connected it to two other computers and it reads fine. the com port seems to be working OK, I have tried it eith the internal moden both enabled and disabled. Any ideas? any one.

Michael
Advanced User
Advanced User
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Post by Michael » Thu Oct 13, 2005 8:54 am

Hello,

Thank you for your post.

Laptops running on mains adaptors can sometimes cause these problems.

Some laptop power supplies do not have an earth connection and produce large amounts of interference which can be picked up by the sensitive TC08. If you have problems when the laptop is run off it mains adaptor, but not on battery, try earthing the laptop. There is often a screw on the back of the laptop that can be used for this purpose. Alternatively run a wire from the TC08 D-Type connector securing screws to mains earth.

Best regards,
Michael - Tech Support
Michael - Tech Support
Pico Technology
Web Support Forum

Guest

Tecra TC-08

Post by Guest » Sun Oct 16, 2005 8:36 pm

You are not just good, you'r wonderful. Running on batteries its perfect. I had spent hours on this and had almost given up. :D

Post Reply