USB TC08 XP long run times and display problems

Forum for discussing PicoLog
Post Reply
vollerenergy
Newbie
Posts: 1
Joined: Thu Aug 25, 2005 4:13 pm

USB TC08 XP long run times and display problems

Post by vollerenergy » Thu Aug 25, 2005 4:18 pm

Hi,
We have a USB TC08 logger connected to a new Dell laptop (latitude 510) running XP professional. The unit works fine except when after an hour of so of logging the active graph display becomes corrupted. The Recorder window loses icons and only displays the titles of the channels and temperatures (you have to guess where the buttons are). This is becoming an infuriating problem now as most of our experiments are several hours long and to have the display become corrupted so you cannot easily see what is going on is very disrupting.

There are no problems with any other programs, i.e. Excel which is open during the datalogging cycle.

Mike

Michael
Advanced User
Advanced User
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Post by Michael » Thu Sep 01, 2005 10:42 am

Hello,

Thank you for your post.

In order to help you further, please send the following information to us at: tech@picotech.com

The version of PicoLog you are using (See PicoLog, Help, About in the menu Bar)

A copy of the PicoLog setup file you are using. This will help us to identify any problems you are having.

In the meantime, please try some of the following:

Download the latest version of PicoLog from www.picotech.com/download.html

Disable any USB power saving functions. There may be a power saving mode that is restricting the power available to USB devices.

Best regards,
Michael - Tech Support
Michael - Tech Support
Pico Technology
Web Support Forum

Post Reply