Test and Measurement Forum

DrDAQ Not Found

Having problems ? let us know the details here

DrDAQ Not Found

Postby Lyle » Tue Aug 23, 2005 4:57 pm

I am attempting to connect a DrDAQ to an older Gateway running Windows 2000 Professional (can provide system details if needed) and I am currently getting the following error: "DrDAQ not found on LPT0."

Here are the steps I have taken to try to install and then correct the problem:
1) Connected DrDAQ and installed PicoScope and PicoLog from the provided CD. I received an error that pico.sys was not found. The DrDAQ LED lights up so it appears that the connection/cable is okay.
2) Updated the BIOS LPT port setting to "Output Only"
3) Downloaded and installed the latest versions of PicoScope and PicoLog. The pico.sys is now found and the error message is changed to "DrDAQ not found on LPT0".
4) Executed "regdrive pico"
5) Disabled the BIOS LPT port and deleted the device from windows
6) Uninstalled all Pico software and deleted the program files folder
7) Re-enabled the BIOS LPT port (Output Only) and verified that the device was recreated correctly in Windows
8) Re-installed PicoScope. DrDAQ still not found on LPT0.
9) Installed PicoScope on another computer (HP laptop also running win2k) and everything works fine. Apparently, the cable and DrDAQ are okay.

Here is some additional info about my installation: my printer port is LPT1, not LPT0 as the error message indicates. When I try to select LPT2 or LPT3, I again receive the error that pico.sys is not found. Switching back to LPT1 returns me to the error message "DrDAQ not found on LPT0."

I can't use the laptop for my data collecting application, so I need to make the PC work. I can think of three things to try (all a bit painful): install a new PCI printer card, buy the USB-Parallel Port Adaptor, and install a different version of Windows. What is the recommended next step?

Thanks for your help!
Lyle
Lyle
 

Postby Sarah » Thu Aug 25, 2005 10:23 am

Hi Lyle

Thank you for your post.

It sounds like you have tried most things to get this to work. I suspect that it may be the parallel port itself. Although the LED comes on it is possibel that not all of the pins are connected. As printers do not use all of the pins some manuafacturers do not connect all pins on the port and this causes problems when trying to use our units.

I don't think I different version of Windows would help. Either the PCI card or the USB parallel adaptor should help though. We sell both of these if you would like to buy from use. Please note that only our adaptor will work with our products.

Best Regards
Sarah
 

DrDAQ Not Found

Postby Lyle » Fri Aug 26, 2005 2:21 am

Thanks for the reply.

I bought and installed a new PCI I/O card, and everything is now working correctly. Your explanation about parralel port pins not always being connected makes perfect sense, and I'm glad to be up and running.

Thanks again!
Lyle
 


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests