picoscope resolution problem with ADC-216

Forum for discussing PicoScope (version 5)
Post Reply
palasjn
Newbie
Posts: 1
Joined: Sun Aug 21, 2005 10:52 pm
Location: Auburn, AL USA

picoscope resolution problem with ADC-216

Post by palasjn » Sun Aug 21, 2005 11:05 pm

hi,

i am trying to acquire data with ADC-216 and save the data in text format.
when i set the range as +/- 10 mV in picoscope and save the data, it saves the data in 1 mV steps. but i need to get more resolution. how can i achieve that. the version of picoscope i have is 5.12.1.

i looked at the reply u sent to one of the forum members who had the same problem. i couldn't find version 5.12.7 on your website, what i found at the link you gave was a demo version. can u help me with this problem as we are trying to take some data in this week...

thanks
jithendra

Sarah

Post by Sarah » Mon Aug 22, 2005 9:19 am

Hi

Thank you for your post.

This should be corrected in 5.13.1 which you can download from here:

http://www.picotech.com/software

Let me know how you get on with this.

Best Regards

jithendra

Resolution problem with ADC216 in Picoscope

Post by jithendra » Tue Aug 23, 2005 1:18 am

hi,

i tried the new version of Picoscope 5.13.1 but still it didn't solve the problem. it's just giving out integer values and not giving the data with decimal points. if i gave some random noise signal and save the file in text format with +/- 10 mV range, it gives data in 1 mV steps and doesn't show any precision in decimal points.

can you please look into this issue

thanks

Sarah

Post by Sarah » Tue Aug 23, 2005 10:21 am

Hi

Thank you for your post.

I will get our software team to look into this and see if they can change it.

Best Regards

Post Reply