Test and Measurement Forum

upgrade problem

Forum for discussing PicoScope (version 5)

upgrade problem

Postby iaincs » Thu Aug 11, 2005 10:30 pm

hi I have automotive software R5.09.5 which works fine.

I have now tried to load newer software and each time get the same problem:

16 bit windows subsystem


the system file is not suitable for running MS-DOS and MICROSOFT windows applications

close application

What do I do now? stop updating your program?
Posts: 1
Joined: Sun May 29, 2005 9:15 am

Postby Sarah » Mon Aug 15, 2005 2:24 pm


Thank you for your post, I am sorry to hear that you have been seeing problems.

For the time being I would keep using the older version. I have seen this error before but as of yet we do not know why it is happening as it is very rare - it only happens on a few computers and we cannot replicate it.

I will look into this further. If in the meantime you would like the latest version on CD then please send your full contact details to us at tech@picotech.com along with the serial number of your unit and we can despatch it on CD to you.

Hope this helps

Best Regards

Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests