Test and Measurement Forum

stop/spacebar

Forum for discussing PicoScope (version 5)

stop/spacebar

Postby sesheldon » Sun Jul 17, 2005 7:19 pm

I purchased a 212-3 Automotive scope in early May. At hte time I was using a Compac Laptop, 144MB Ram, 5GB HD, 226 mhz MMX chip. I recently up graded to an HP Laptop. 512 MB Ram, 60 GB HD, Intel Centrino 1.7 Processor. The operating system is Windows Xp Pro.

The Pico system is 5.12.7. When I upgraded the laptop I noticed the space bar no longer stops the pattern. Under the VIEW pull down the space bar is activated. A few times hitting the space bar vacated the present screen, not closing the scope program, just the present screen.
Using the stop/go button also takes 2 to 3 frames to stop, the result is the capture is gone before the scope stops.

Here are some points of interest that may help you. The Pico software would not install on the new laptop. The software cd was installed on my home PC, my pc in my office and a back up pc at work. the first laptop.

To assist in the stopping of the scope I purchased a Gyration wireless mouse, This make a one person operation when doing a cold crank with the first look or a compression test with an amp. probe.

Thank You for your time.
Steve :D
sesheldon
 

Postby Sarah » Mon Jul 18, 2005 11:30 am

Hi

Thank you for your post.

When you say that the space bar is stopping it too late, has this only just started happening? If you use the single trigger you should be able to get the scope to stop on the waveform.

I would recommend trying the latest software release from our website and if you continue to see problems then let me know.

Best Regards
Sarah
 

stop/spacebar

Postby sesheldon » Tue Jul 19, 2005 4:00 pm

Hi Sarah,

The problem started with the new laptop. The spacebar will not stop the scope. I can only stop the scope with the Stop/Go button.

The stopping late could be using the block mode. I will also try the single trigger.

The next step would be to uninstall the software and install the latest software.

Thanks for your help
sesheldon
 

Postby Sarah » Wed Jul 20, 2005 8:17 am

Hi

Thank you for your post.

I would recommend trying the latest version of the software, I have not seen any problems with this version.

Let me know how you get on with it.

Best Regards
Sarah
 


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 1 guest