pico.386 error and ADC100

Forum for discussing PicoScope (version 5)
Post Reply
TBaeck
Newbie
Posts: 1
Joined: Mon Jul 04, 2005 10:26 am

pico.386 error and ADC100

Post by TBaeck » Mon Jul 04, 2005 10:39 am

Dear All,

I have installed the picoscope program for the ADC 100 and the driver software on a windows 2000 SP4 machine. But I still get the same message:

Code: Select all

Cannot find pico.386
I also added the following to the win.ini file

Code: Select all

[ADC100]
UseAdapter=Yes
But I cant get any signal through to the computer. I tried with different parallel cables, I also checked the signal getting through. And they are both fine.
Is there someone who can help me with this problem? Thans in advance.

Cheers,

Thomas Baeck
ISS Technician on The British School of Brussels

Sarah

Post by Sarah » Tue Jul 05, 2005 8:40 am

Hi

Thank you for your post.

I would recommend loooking at the mode of the parallel port in the BIOS. Some modes are not optimal for the operation of the product. The modes that you should try are:

SPP, Normal, Output Only, Unidirectional.

Not all of these modes will be present. See if this helps with the operation of the unit and let me know how you get on.

Hope this helps

Best Regards

Post Reply