ADC-11 (USB), Visual Basic 6.0, Port Open Problem

Post your VB and VBA discussions here
Post Reply
SlavaVB
User
User
Posts: 2
Joined: Sat Jul 02, 2005 2:00 am
Location: New York
Contact:

ADC-11 (USB), Visual Basic 6.0, Port Open Problem

Post by SlavaVB » Sat Jul 02, 2005 2:08 am

Hello, I just got my ADC-11 (USB), and it works great with the PicoScope software. However when I tried to get the Visual Basic 6.0 example (adc1132.vbp) working, there were erros. PicoScope was closed during this time. The error was displayed in the example's output list box and said, "Unable to open ADC-11, USB-PP1 not opened, device not found." I even tried setting the port variable to 102, 103 and 104 with no luck. Would you happen to know a way I can get around this? I'm using windows XP btw. Thank you for your time and effort.

P.S.: I know the data unit can log 15k points per second, but do you know how fast i can get software readings, one at a time fromt he data logger? Also what is the delay between the reading and the point in time when the software is capable of getting the value.
-Slava

Sarah

Post by Sarah » Tue Jul 05, 2005 8:23 am

Hi

Thank you for your post.

You need to ensure that the port is set to 101 and the product number is 111. The product number needs to be different to that of the Parallel version.

Hope this helps

Best Regards

SlavaVB
User
User
Posts: 2
Joined: Sat Jul 02, 2005 2:00 am
Location: New York
Contact:

Post by SlavaVB » Tue Jul 05, 2005 8:34 am

Thank you so much! It works! It works! You are uber leet! :P
-Slava

Post Reply