Test and Measurement Forum

USB TC08 and VB6

Having problems ? let us know the details here

USB TC08 and VB6

Postby PeterL » Thu Jun 23, 2005 10:31 pm

I have a USB TC-08, and I am programming in VB6.
I have the lastest drivers and DLL, yet I can only get the demo program to run from within VB6 IDE. If I make an .exe file, it fails at the
usb_tc08_get_single
call. Returning a 0.
I have the latest VB6 SP6.
The same is happening with my application, where the rest of the code including extensive comms is working OK.
Any assistance would be very much appreciated.
Peter Lissenburg
peter@sensair.com
PS Sorry I posted in wrong forum earlier.
PeterL
 

Postby Sarah » Fri Jun 24, 2005 9:56 am

Hi

Thank you for your post.

I have consulted with one of our software engineers and they are not sure why this should be happening. At present a colleague is looking into this to see if he can replicate it. We will let you know how we get on.

Best Regards
Sarah
 

USB TC08 And VB6

Postby PeterL » Fri Jun 24, 2005 10:52 am

Thanks Very Much,
I have been trying various things like time delays in various places. Etc
But no go.
If I can feedback any information, or test things, please let me know.
Thanks for your assistance.
Peter Lissenburg
PeterL
 

Postby Sarah » Mon Jun 27, 2005 10:27 am

Hi Peter

Thank you for your post.

I believe you are in touch with one of our technical specialists via email. He will reply to you via email to help resolve this.

Best Regards
Sarah
 

Re: USB TC08 And VB6

Postby Guest » Fri Jul 01, 2005 4:48 pm

PeterL wrote:Thanks Very Much,
I have been trying various things like time delays in various places. Etc
But no go.
If I can feedback any information, or test things, please let me know.
Thanks for your assistance.
Peter Lissenburg
hallo peter melde dich mal gruss ralf
Guest
 


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests