Test and Measurement Forum

Dr DAQ and Labview compatibility

Post general discussions on using our drivers to write your own software here

Dr DAQ and Labview compatibility

Postby rgsmith » Fri Jun 10, 2005 9:34 am

Hi

I would like to use Dr DAQ with Labview. I have followed the instructions contained in drdaq044.pdf section 3.2.3.6. I note that it is written that this was tested with version 4.0 of Labview. I have tried with v 7.0, v 6.0 and v 5.1

The drdaq_single.vi contained in drdaq.llb seems to run just once. If the vi is started again, status is returned as 0. The only way to return a status of 1 is by closing the whole Labview program and re-opening.

I am quite new to Labview and so I would like to know if this is a compatibility problem with these later versions (however I see someone has reported success in the past using Labview v 5.0 - sadly the link describing exact details of this is no longer active), or I am doing something obviously wrong ?!

Best regards

Richard
rgsmith
User
User
 
Posts: 2
Joined: Fri Jun 10, 2005 9:16 am
Location: UK

Postby Sarah » Tue Jun 14, 2005 10:16 am

Hi

Thank you for your post.

I believe you have heard from my colleague today and he has answered your question.

Best Regards
Sarah
 

Labview compatibility

Postby rgsmith » Wed Jun 15, 2005 12:38 pm

Hi Sarah

Yes I did receive a new version of the drdaq.llb which I have tried on version 7.0 of Labview, but still the same problem :( I have contacted your colleague and await his response.

Best regards

Richard
rgsmith
User
User
 
Posts: 2
Joined: Fri Jun 10, 2005 9:16 am
Location: UK


Return to General Software Discussions

Who is online

Users browsing this forum: No registered users and 2 guests