Test and Measurement Forum

PicoScope under LabView 4.1

Forum for discussing PicoScope (version 5)

PicoScope under LabView 4.1

Postby arielmedina » Tue May 31, 2005 2:11 pm

I am trying to link a PS3205 with labview 4.1 driver (ps 3000.vi)provided and it does not work.
Is possible that Labview 4.1 is a older version for it.

Thank you.

Active User
Active User
Posts: 17
Joined: Thu Nov 11, 2004 2:40 pm

Postby Sarah » Thu Jun 02, 2005 9:17 am


Thank you for your post.

The example for Labview was created with version 6.1 therefore you will need to have this version or higher. Unfortuantely we do not have any older examples.

Best Regards

Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests