Test and Measurement Forum

Picoscope 6 sees only 32MB on PicoScope 5243A

Having problems ? let us know the details here

Picoscope 6 sees only 32MB on PicoScope 5243A

Postby egonotto » Thu Mar 12, 2015 1:14 am

Hallo,

i got today a new PicoScope 5243A
Hardware Version: 1
Driver Version: 1.1.4.20
Firmware Version: 1.3.3.0 / 1.0.24.0

The PicoScope 5243A should have 64MB.

But PicoScope 6.10.11.15 use only max 32MB.

Maximum Waveforms is set to 1

Some examples: with only 1 Channel
Collection time .. Number of Samples .. Hardware Resolution .. Sample rate .. No. samples
1ms/div .............. 80MS ................. 8bits ..................... 1GS/s ......... 10,000,001
2ms/div .............. 80MS ................. 8bits ..................... 1GS/s ......... 20,000,002
5ms/div .............. 80MS ................. 8bits ..................... 500MS/s ...... 25,000,001

Now with 2 channels
5ms/div ............... 80MS ................. 8bits .................... 250MS/s ....... 12,500,001
5ms/div ............... 80MS ................. 12bits ................... 125MS/s ........ 6,250,000

How can i use more than 32MB?

Best Regards
egonotto
egonotto
Newbie
 
Posts: 0
Joined: Thu Mar 12, 2015 12:42 am

Re: Picoscope 6 sees only 32MB on PicoScope 5243A

Postby egonotto » Sun Mar 15, 2015 3:00 pm

Hello,

the full memory one can only used in single shot mode.

I think otherwise the scope use 2 buffer.
One buffer samples and the other buffer transfer to PC.

Best Regards
egonotto
egonotto
Newbie
 
Posts: 0
Joined: Thu Mar 12, 2015 12:42 am


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 1 guest