PicoScope 6.10.11 won't recognize 4227

Having problems ? let us know the details here
Post Reply
vickielfl
Newbie
Posts: 0
Joined: Thu Mar 05, 2015 6:38 pm

PicoScope 6.10.11 won't recognize 4227

Post by vickielfl » Thu Mar 05, 2015 6:44 pm

I have a new laptop and installed the latest version of picoscope6 and then attached my 4227. The scope is recognized in device manager but picoscopce6 says no devices attached. I have uninstalled everything, removed the Pico Technology folder from my user folder and then reinstalled with no luck. Any suggestions?

My laptop is Windows 7 - 64bit (as was my old one and it worked fine).

Thanks,
Vickie

Hitesh
Site Admin
Site Admin
Posts: 2845
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: PicoScope 6.10.11 won't recognize 4227

Post by Hitesh » Fri Mar 06, 2015 12:55 pm

Hi Vickie,

Please make sure that all Windows updates have been applied and that your PC has been restarted in order to apply the changes before reconnecting the PicoScope 4227 and starting the software.

If it is still not detected, please could you located and e-mail the trace.xml file to support@picotech.com

You can find instructions on how to find this file in section 3 of the PicoScope 6 Self-help Guide:

https://www.picotech.com/download/manua ... uide-1.pdf

Regards,
Hitesh

Technical Support Engineer

Post Reply