Test and Measurement Forum

PicoScope 5243A does not respond

Forum for discussing PicoScope version 6 (non-automotive version)

PicoScope 5243A does not respond

Postby Bri » Thu Mar 05, 2015 9:32 am

I use two PicoScope 5243A in a project. Both PicoScopes worked fine for about 6 month. But now from one day to the other PicoScope software says that the devices does not respond. Both devices are visible in windows device manager and windows device manager says that the driver is installed and all is fine. And both devices are recognized by PicoScope software and are visible in the PicoScope device list. (attached screenshot shows one device connected to the PC) I can select the device but then the PicoScope software says that the device does not respond. (Both PicoScopes are powered by an external power supply.)

Do you have any suggestions what happend with the PicoScopes and how it can be fixed?
Attachments
PicoScope1.png
screenshot PicoScope device list
Bri
Newbie
 
Posts: 0
Joined: Thu Mar 05, 2015 9:13 am

Re: PicoScope 5243A does not respond

Postby Hitesh » Thu Mar 05, 2015 11:35 am

Hi Bri,

The current 2-channel PicoScope 5000 Series models are not supplied with a power supply as you can use the supplied dual-headed USB cable to provide sufficient power.

Did you purchase a power supply from us or elsewhere? Have you tried connecting the PicoScopes without the power supply? Are you using a powered USB hub?

It would be helpful if you could please send the trace.xml corresponding to the last PicoScope 6 session where the issue occurred to support@picotech.com. You can find information on how to locate this in section 3 of the PicoScope 6 Self-Help Guide (https://www.picotech.com/download/manuals/picoscope6-self-help-guide-1.pdf)

Try rebooting the PC and connecting each PicoScope to another USB port.

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2063
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests