Test and Measurement Forum

Error 1935 installing Picoscope 6 on Windows 8.1 Pro

Forum for discussing PicoScope version 6 (non-automotive version)

Error 1935 installing Picoscope 6 on Windows 8.1 Pro

Postby matten » Wed Mar 04, 2015 4:04 pm

I'm trying to install Picoscope 6 on a new laptop running Windows 8.1 Pro, but every time I try it I get an error message during the installation:
Error 1935.An error occurred during the installation of assembly component {98CB24AD-52FB-DB5F-A01F-C8B3B9A1E18E}. HRESULT: 0x8007054F.

and then it undoes the installation.
I've tried Picoscope 6.10.11 and 6.6.57, but I get the same error.
I've found various web pages referring to this error code, but they either describe fixing methods which don't seem to be doable on my PC or they are selling dubious PC-fixing software.
Any ideas?
Posts: 0
Joined: Wed Mar 04, 2015 2:17 pm

Re: Error 1935 installing Picoscope 6 on Windows 8.1 Pro

Postby Hitesh » Tue Mar 10, 2015 11:15 am

Hi Michael,

The following page on the Microsoft website might provide some indication:


You may need to uninstall PicoScope 6, run the Windows Installer Cleanup utility and then reinstall PicoScope 6.

If that does not work, you will probably have to re-install the Microsoft .NET Framework

Please note that Pico Technology is not responsible for the content of external third party sites.


Technical Specialist
Pico Technology
Site Admin
Site Admin
Posts: 2023
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 1 guest