Test and Measurement Forum

ADC212 & softw r5.11.08 - r5.12.1 doesn't work on XP sp2

Forum for discussing PicoScope (version 5)

ADC212 & softw r5.11.08 - r5.12.1 doesn't work on XP sp2

Postby William Deblauwe » Mon Apr 11, 2005 1:09 pm

Hi,

In january i had the problem with R5.11.08 and now with R5.12.1 the problem is exactly the same.

When i install the softw R 5.12.1 i receive the message
"Pico scope could not open the following product(ADC212)"
I tried the installation in the same directory overwriting all the files.
I tried in a different directory overwriting overwriting only adc200.sys, picopp.sys and picopp.inf.
I removed everything and tried a fresh installation.
I checked the par port properties in the bios (activated SPP).
None of them are working.

When i install softw R5.10.7 i have no problems.
Can you please help me.

With kind regards
William Deblauwe
 

Postby Sarah » Tue Apr 12, 2005 8:43 am

Hi

Thank you for your email, I am sorry to hear that you have been seeing problems.

It sounds like the drivers in the newer versions are not working on your computer. I am not sure why this should be - it is not a problem that we have seen here.

As you have tried so many things without success, I would suggest that the best way to get round this is to either continue with 5.10.7, or use a USB to Parallel port adaptor as this overcomes parallel port problems. Please not that only our adpator works with our units.

Hope this helps

Best Regards
Sarah
 


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests