PS5242A and XP SP3

Come here to introduce yourself, who you are, and what you do
Post Reply
SLR
Newbie
Posts: 0
Joined: Fri Jan 16, 2015 2:39 pm

PS5242A and XP SP3

Post by SLR » Fri Jan 16, 2015 2:57 pm

Hi,

I'm trying to communicate with a scope ps5242A with the OS Win XP SP3. But the installation of Picoscope6 aborts and therefore the ps5242A is not recognised.
Finally I would like communicate with the scope using Labview 6.0. Could you help me?
SLR

Hitesh
Site Admin
Site Admin
Posts: 2805
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: PS5242A and XP SP3

Post by Hitesh » Mon Jan 19, 2015 3:28 pm

Hi SLR,

Please ensure that your Windows XP installation has all the latest updates applied and that you have downloaded the current stable release (PicoScope 6.10.11) from our website (http://www.picotech.com/software.html).

Next, please could you generate an install.log file using the steps below and send it to support@picotech.com:
  • Open a WIndows Command Prompt window using an Administrator account
  • Change directory to where the installer is located e.g. cd C:\Documents and Settings\<Your User name>\Downloads
  • Type PicoScope6_r6_10_11.exe /v"/L install.log" and press Enter
Unfortunately, our examples are only compatible with LabVIEW 8.5 or later and we are not able to convert them to earlier versionsbeyond LabVIEW 8.0.

You will either have to contact National Instruments to convert them or obtain a license for a later version of LabVIEW. Alternatively, you would have to implement the code from scratch.

Regards,
Hitesh

Technical Support Engineer

Post Reply