windows 8 command line problem

Post any questions you may have about our current range of USB data loggers
Post Reply
alpurser
Newbie
Posts: 0
Joined: Tue Dec 09, 2014 8:38 pm

windows 8 command line problem

Post by alpurser » Tue Dec 09, 2014 8:55 pm

Hi I'm using a 1216 module with windows 8 and am unable to start it from command line or batch file using : plw32.exe -r xxx.pls

Whatever quotes, paths etc I use it comes back saying its unable to access the file.. I can provide more detail but interested to see if anyone has tried and tested approach or if indeed there is an issue..

Please note I can start the exe as described but it won't read the config file
Many thanks
Alex

Hitesh
Site Admin
Site Admin
Posts: 2805
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: windows 8 command line problem

Post by Hitesh » Wed Dec 10, 2014 4:54 pm

Hi Alex,

Is there any issue when you try to load the .pls file into the PicoLog Recorder software?

It might be a permissions issue in the folder. Have you tried running the command prompt with Administrator privileges?

If this doesn't work, please e-mail support@picotech.com with your settings file or post it here.

Regards,
Hitesh

Technical Support Engineer

Post Reply