GetStreamingLatestValues returns invalid parameter on 3204A

Post your MATLAB discussions here
Post Reply
Rupert
Newbie
Posts: 0
Joined: Fri Nov 21, 2014 12:15 am

GetStreamingLatestValues returns invalid parameter on 3204A

Post by Rupert » Fri Nov 21, 2014 12:29 am

Hello,

I've been trying to run the MATLAB streaming code on the 3204A and it gets stuck at the point where it calls GetStreamingLatestValues as it returns invalid parameter. I've ensured that the handle being passed to the function is correct and so I was wondering if there are any other common causes of this?

Thanks,
Rupert

Hitesh
Site Admin
Site Admin
Posts: 2827
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: GetStreamingLatestValues returns invalid parameter on 32

Post by Hitesh » Fri Nov 21, 2014 9:25 am

Hi Rupert,

Could you please e-mail support@picotech.com - we can then send you an updated streaming example that ensures that data is copied across correctly from the driver.

Please could you indicate if you have a 32- or 64-bit version of MATLAB as well.

Regards,
Hitesh

Technical Support Engineer

Rumchiller
Newbie
Posts: 0
Joined: Sat Feb 21, 2015 12:18 pm

Re: GetStreamingLatestValues returns invalid parameter on 32

Post by Rumchiller » Wed Feb 25, 2015 10:57 pm

Ive got the same problem, should I eMail, too?

Hitesh
Site Admin
Site Admin
Posts: 2827
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: GetStreamingLatestValues returns invalid parameter on 32

Post by Hitesh » Thu Feb 26, 2015 11:23 am

Hi Reggie,

I have responded via your e-mail support ticket.

Regards,
Hitesh

Technical Support Engineer

Post Reply