Test and Measurement Forum

Problem installing the PicoScope demo software on XP-SP2

Which product is right for your exact requirements

Problem installing the PicoScope demo software on XP-SP2

Postby jchandler » Tue Mar 08, 2005 6:39 pm

Hello,

I am very interested in your PicoScope product and would like to purchase one. However, I am concerned that my laptop may not be compatable. I am running XP with service Pack 2. When I try to install your free evalouation software I get the following windows error message, and the installation is then aborted.

error message:

“C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose ‘Close’ to terminate the application.â€
jchandler
User
User
 
Posts: 2
Joined: Tue Mar 08, 2005 6:23 pm

Postby Sarah » Wed Mar 09, 2005 11:52 am

Hi

Thank you for your post.

You should see no problem with XP - many of us here are using XP without problem.

What software is it that you are seeing this problem with?

I would recommend trying the full version (this is still free) and seeing if this will install as this is the version that you would get with the unit.

Hope this helps

Best Regards
Sarah
 

Postby jchandler » Wed Mar 09, 2005 4:02 pm

Hi Sarah,

I think I found the source of my problem. I searched Microsoft's database and found that it is a known problem. Further, that some of the files on my PC are probably corrupted. Here is a link to the Microsoft fix if you are curious. When I get some time, I will follow their recommended fix, and then I will try to reinstall your demo software.

http://support.microsoft.com/default.as ... -us;324767

Thank you for getting back to me.

John
jchandler
User
User
 
Posts: 2
Joined: Tue Mar 08, 2005 6:23 pm


Return to Pre-Sales Advice

Who is online

Users browsing this forum: Bing [Bot] and 1 guest