Test and Measurement Forum

Select Digital Channels/Groups - OK button never selectable

Having problems ? let us know the details here

Select Digital Channels/Groups - OK button never selectable

Postby Joe0x7F » Tue Jul 01, 2014 1:22 pm

Hello,

I have the 2205 MSO and I am trying to look at just the D0, D1, and D3 signals, and get the other traces off the screen.

However, in the "Select Digital Channels/Groups" dialog box, the OK button is never selectable - it is never highlighted so I cannot click on "OK". My selected Channels and Groups are not saved.

I am using PicoScope version 6.8.11.20.

Please see the attached screenshot image.

Thanks for any help.

Joe
Attachments
2014-07-01_9-01-46.png
screenshot of the "Select Digital Channels/Groups" dialog box
Joe0x7F
Newbie
 
Posts: 0
Joined: Tue Jul 01, 2014 1:10 pm

Re: Select Digital Channels/Groups - OK button never selecta

Postby Joe0x7F » Tue Jul 01, 2014 3:00 pm

Looks like the digital signals aren't working at all. Analog (A) seems to be working, but the digital inputs do not.
Joe0x7F
Newbie
 
Posts: 0
Joined: Tue Jul 01, 2014 1:10 pm

Re: Select Digital Channels/Groups - OK button never selecta

Postby Karunen » Wed Jul 02, 2014 10:20 am

Hi Joe,

Unfortunately this is expected behaviour as you cannot use digital channels in persistence mode.

Not totally sure how you got the digital channel setting window to appear while using persistence mode.

But it will not let you click OK/Apply because the digital channels are disabled in persistence mode.

Kind Regards,
Karunen

Technical Specialist
Pico Technology
Karunen
Zen Master
Zen Master
 
Posts: 194
Joined: Thu Nov 21, 2013 9:22 am

Re: Select Digital Channels/Groups - OK button never selecta

Postby Joe0x7F » Wed Jul 02, 2014 3:27 pm

Thanks, Karunen! It seems to be working now.
Joe0x7F
Newbie
 
Posts: 0
Joined: Tue Jul 01, 2014 1:10 pm


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 1 guest